<!DOCTYPE html> <!--[if IE 9 ]><html lang="en-US" class="ie9 loading-site no-js"> <![endif]--> <!--[if IE 8 ]><html lang="en-US" class="ie8 loading-site no-js"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="loading-site no-js"> <!--<![endif]--><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theinsatiabletraveler.com/xmlrpc.php" /> <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><title>Perfect 1, 2, and 3-Day Itineraries For Vancouver</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CTitillium%20Web%3A400%2C700%7CBiryani%3Aregular%2C700%7CGeorgia%2CTimes%2C%26quot%3BTimes%20New%20Roman%26quot%3B%2Cserif%3Aregular%2Cregular%2Cregular%2Cregular&#038;subset=latin%2Clatin-ext&#038;display=swap" /><meta name="description" content="Whether you&#039;re laying over or enjoying a well-deserved holiday, Vancouver never disappoints. Here are perfect 1, 2, and 3-day itineraries." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta property="og:locale" content="en_US"/><meta property="og:type" content="article" /><meta property="og:title" content="Perfect 1, 2, and 3-Day Itineraries For Vancouver" /><meta property="og:description" content="Whether you&#039;re laying over or enjoying a well-deserved holiday, Vancouver never disappoints." /><meta property="og:url" content="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/" /><meta property="og:site_name" content="The Insatiable Traveler" /><meta property="og:updated_time" content="2020-09-07T11:53:48+00:00" /><meta property="article:published_time" content="2020-09-06T09:30:00+00:00" /><meta property="article:modified_time" content="2020-09-07T11:53:48+00:00" /><meta property="og:image" content="https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1920" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Perfect 1, 2, and 3-Day Itineraries For Vancouver" /><meta name="twitter:description" content="Whether you&#039;re laying over or enjoying a well-deserved holiday, Vancouver never disappoints." /><meta name="twitter:image" content="https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-scaled.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Insatiable Traveler &raquo; Feed" href="https://theinsatiabletraveler.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Insatiable Traveler &raquo; Comments Feed" href="https://theinsatiabletraveler.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Insatiable Traveler &raquo; Perfect 1, 2, and 3-Day Itineraries For Vancouver Comments Feed" href="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://theinsatiabletraveler.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://theinsatiabletraveler.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro-jquery.2.12.3.css?ver=2.12.3' type='text/css' media='all' /><link rel='stylesheet' id='ez-icomoon-css' href='https://theinsatiabletraveler.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' /><link rel='stylesheet' id='ez-toc-css' href='https://theinsatiabletraveler.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' /><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #028237;}div#ez-toc-container p.ez-toc-title {color: #515151;}div#ez-toc-container ul.ez-toc-list a {color: #515151;}div#ez-toc-container ul.ez-toc-list a:hover {color: #5aea1c;}div#ez-toc-container ul.ez-toc-list a:visited {color: #c9442a;}</style><link rel='stylesheet' id='flatsome-icons-css' href='https://theinsatiabletraveler.com/wp-content/themes/flatsome/assets/css/fl-icons.css?ver=3.12' type='text/css' media='all' /><link rel='stylesheet' id='flatsome-main-css' href='https://theinsatiabletraveler.com/wp-content/themes/flatsome/assets/css/flatsome.css?ver=3.12.2' type='text/css' media='all' /><link rel='stylesheet' id='flatsome-style-css' href='https://theinsatiabletraveler.com/wp-content/themes/flatsome/style.css?ver=3.12.2' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://theinsatiabletraveler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' /> <script type='text/javascript' src='https://theinsatiabletraveler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://theinsatiabletraveler.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theinsatiabletraveler.com/wp-json/wp/v2/posts/78165" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinsatiabletraveler.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinsatiabletraveler.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://wp.me/paU5g5-kkJ' /><link rel="alternate" type="application/json+oembed" href="https://theinsatiabletraveler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theinsatiabletraveler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F&#038;format=xml" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://theinsatiabletraveler.com/wp-content/cache/busting/google-tracking/ga-46d5133aa597565448fb056c07bff769.js','ga');
			ga('create', 'UA-42276830-1', 'auto');
			ga('send', 'pageview');</script> <style type="text/css" data-source="Grow by Mediavine">@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				
							.dpsp-button-style-5 .dpsp-networks-btns-sidebar .dpsp-network-btn .dpsp-network-icon,
							.dpsp-button-style-5 .dpsp-networks-btns-sidebar .dpsp-network-btn {
								border-color: #016b00;
								color: #016b00;
							}
							.dpsp-button-style-5 .dpsp-networks-btns-sidebar .dpsp-network-btn .dpsp-network-icon svg {
								fill: #016b00;
							}
						
							.dpsp-button-style-5 .dpsp-networks-btns-sidebar .dpsp-network-btn:hover {
								border-color: #dd9933;
								background: #dd9933;
							}
						
				#dpsp-sticky-bar-wrapper { background: #ffffff; }
				#dpsp-sticky-bar-wrapper .dpsp-total-share-wrapper { color: #333; }
				#dpsp-sticky-bar-wrapper .dpsp-total-share-wrapper .dpsp-icon-total-share svg { fill: #333; }
				
								.dpsp-button-style-1 .dpsp-networks-btns-sticky-bar .dpsp-network-btn .dpsp-network-icon,
								.dpsp-button-style-1 .dpsp-networks-btns-sticky-bar .dpsp-network-btn {
									background: #45a32c;
									border-color: #45a32c;
								}
							
								.dpsp-button-style-1 .dpsp-networks-btns-sticky-bar .dpsp-network-btn:hover .dpsp-network-icon,
								.dpsp-button-style-1 .dpsp-networks-btns-sticky-bar .dpsp-network-btn:hover {
									border-color: #dd3333 !important;
									background: #dd3333 !important;
								}</style><style type='text/css'>img#wpstats{display:none}</style><!--[if IE]><link rel="stylesheet" type="text/css" href="https://theinsatiabletraveler.com/wp-content/themes/flatsome/assets/css/ie-fallback.css"><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><script>var head = document.getElementsByTagName('head')[0],style = document.createElement('style');style.type = 'text/css';style.styleSheet.cssText = ':before,:after{content:none !important';head.appendChild(style);setTimeout(function(){head.removeChild(style);}, 0);</script><script src="https://theinsatiabletraveler.com/wp-content/themes/flatsome/assets/libs/ie-flexibility.js"></script><![endif]--><link rel="icon" href="https://theinsatiabletraveler.com/wp-content/uploads/2017/06/cropped-IT_favicon_color_02-120x120.jpg" sizes="32x32" /><link rel="icon" href="https://theinsatiabletraveler.com/wp-content/uploads/2017/06/cropped-IT_favicon_color_02-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://theinsatiabletraveler.com/wp-content/uploads/2017/06/cropped-IT_favicon_color_02-300x300.jpg" /><meta name="msapplication-TileImage" content="https://theinsatiabletraveler.com/wp-content/uploads/2017/06/cropped-IT_favicon_color_02-300x300.jpg" /> <style>body {
		font-family: "Titillium Web", sans-serif;
		font-weight: normal;
	}
	h1, h2, h3, h4, h5, h6 {
		font-family: Oswald, sans-serif;
		font-weight: bold;
	}</style><style id="custom-css" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-78165 single-format-standard has-grow-sidebar full-width lightbox nav-dropdown-has-arrow"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><div id="wrapper"><header id="header" class="header header-full-width has-sticky sticky-fade"><div class="header-wrapper"><div id="top-bar" class="header-top hide-for-sticky nav-dark hide-for-medium"><div class="flex-row container"><div class="flex-col hide-for-medium flex-left"><ul class="nav nav-left medium-nav-center nav-small nav-divided"></ul></div><div class="flex-col hide-for-medium flex-center"><ul class="nav nav-center nav-small nav-divided"></ul></div><div class="flex-col hide-for-medium flex-right"><ul class="nav top-bar-nav nav-right nav-small nav-divided"><li class="html header-social-icons ml-0"><div class="social-icons follow-icons" ><a href="https://www.facebook.com/Insatiabletraveler/" target="_blank" data-label="Facebook" rel="noopener noreferrer nofollow" class="icon plain facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.instagram.com/insatiabletraveler/" target="_blank" rel="noopener noreferrer nofollow" data-label="Instagram" class="icon plain instagram tooltip" title="Follow on Instagram"><i class="icon-instagram" ></i></a><a href="https://twitter.com/InsaTrav" target="_blank" data-label="Twitter" rel="noopener noreferrer nofollow" class="icon plain twitter tooltip" title="Follow on Twitter"><i class="icon-twitter" ></i></a><a href="/cdn-cgi/l/email-protection#86f5f3f5e7e8c6f2eee3efe8f5e7f2efe7e4eae3f2f4e7f0e3eae3f4a8e5e9eb" data-label="E-mail" rel="nofollow" class="icon plain email tooltip" title="Send us an email"><i class="icon-envelop" ></i></a><a href="https://www.pinterest.com/susanportnoy/" target="_blank" rel="noopener noreferrer nofollow" data-label="Pinterest" class="icon plain pinterest tooltip" title="Follow on Pinterest"><i class="icon-pinterest" ></i></a></div></li><li class="header-newsletter-item has-icon"> <a href="#header-newsletter-signup" class="tooltip is-small" title="Sign up for The Insatiable Traveler Updates "> <i class="icon-envelop"></i> <span class="header-newsletter-title hide-for-medium"> NEWSLETTER </span> </a><div id="header-newsletter-signup" class="lightbox-by-id lightbox-content mfp-hide lightbox-white " style="max-width:700px ;padding:0px"><div class="banner has-hover bg-overlay-remove" id="banner-582070688"><div class="banner-inner fill"><div class="banner-bg fill" ><div class="bg fill bg-fill bg-loaded"></div><div class="overlay"></div><div class="is-border" style="border-color:rgb(246, 251, 245);border-width:16px 16px 16px 16px;"></div></div><div class="banner-layers container"><div class="fill banner-link"></div><div id="text-box-392123198" class="text-box banner-layer x50 md-x50 lg-x50 y50 md-y50 lg-y50 res-text"><div class="text dark"><div class="text-inner text-center"><h4 class="p1 thin-font">Would You Like To Receive Inspiring Stories, Information About Great Products, And Travel Advice?</h4><h4 class="p1 thin-font">Sign Up For The Insatiable Traveler Newsletter </h4> <a class="button white is-outline" > <span>SUBSCRIBE</span> </a></div></div><style>#text-box-392123198 {
  width: 74%;
}
#text-box-392123198 .text {
  font-size: 100%;
}</style></div></div></div><style>#banner-582070688 {
  padding-top: 500px;
}
#banner-582070688 .bg.bg-loaded {
  background-image: url(https://theinsatiabletraveler.com/wp-content/uploads/Cruising-the-Great-Bear-Rainforest-2.jpg);
}
#banner-582070688 .overlay {
  background-color: rgba(28, 34, 26, 0.78);
}
#banner-582070688 .bg {
  background-position: 32% 59%;
}
@media (min-width:550px) {
  #banner-582070688 .overlay {
    background-color: rgba(27, 29, 26, 0.65);
  }
}</style></div></div></li><li class="header-contact-wrapper"><ul id="header-contact" class="nav nav-divided nav-uppercase header-contact"><li class=""> <a href="/cdn-cgi/l/email-protection#b5c6c0c6d4dbf5c1ddd0dcdbc6d4c1dcd4d7d9d0c1c7d4c3d0d9d0c79bd6dad8" class="tooltip" title="susan@theinsatiabletraveler.com"> <i class="icon-envelop" style="font-size:16px;"></i> <span> Contact </span> </a></li></ul></li></ul></div></div></div><div id="masthead" class="header-main hide-for-sticky"><div class="header-inner flex-row container logo-left" role="navigation"><div id="logo" class="flex-col logo"> <a href="https://theinsatiabletraveler.com/" title="The Insatiable Traveler - Travel inspiration, stories, photos and advice" rel="home"> <img width="700" height="132" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20132'%3E%3C/svg%3E" class="header_logo header-logo" alt="The Insatiable Traveler" data-lazy-src="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/The-Insatiable-Traveler-Logo-20170527.jpg"/><noscript><img width="700" height="132" src="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/The-Insatiable-Traveler-Logo-20170527.jpg" class="header_logo header-logo" alt="The Insatiable Traveler"/></noscript><img width="700" height="132" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20132'%3E%3C/svg%3E" class="header-logo-dark" alt="The Insatiable Traveler" data-lazy-src="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/The-Insatiable-Traveler-Logo-20170527.jpg"/><noscript><img width="700" height="132" src="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/The-Insatiable-Traveler-Logo-20170527.jpg" class="header-logo-dark" alt="The Insatiable Traveler"/></noscript></a></div><div class="flex-col show-for-medium flex-left"><ul class="mobile-nav nav nav-left "><li class="nav-icon has-icon"> <a href="#" data-open="#main-menu" data-pos="left" data-bg="main-menu-overlay" data-color="" class="is-small" aria-label="Menu" aria-controls="main-menu" aria-expanded="false"> <i class="icon-menu" ></i> </a></li></ul></div><div class="flex-col hide-for-medium flex-left flex-grow"><ul class="header-nav header-nav-main nav nav-left nav-divided nav-uppercase" ></ul></div><div class="flex-col hide-for-medium flex-right"><ul class="header-nav header-nav-main nav nav-right nav-divided nav-uppercase"><li class="header-search header-search-lightbox has-icon"> <a href="#search-lightbox" aria-label="Search" data-open="#search-lightbox" data-focus="input.search-field" class="is-small"> <i class="icon-search" style="font-size:16px;"></i></a><div id="search-lightbox" class="mfp-hide dark text-center"><div class="searchform-wrapper ux-search-box relative form-flat is-large"><form method="get" class="searchform" action="https://theinsatiabletraveler.com/" role="search"><div class="flex-row relative"><div class="flex-col flex-grow"> <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" /></div><div class="flex-col"> <button type="submit" class="ux-search-submit submit-button secondary button icon mb-0" aria-label="Submit"> <i class="icon-search" ></i> </button></div></div><div class="live-search-results text-left z-top"></div></form></div></div></li></ul></div><div class="flex-col show-for-medium flex-right"><ul class="mobile-nav nav nav-right "><li class="header-contact-wrapper"><div class="header-button"><a href="#" data-open="#header-contact" data-visible-after="true" data-class="text-center" data-pos="center" class="icon show-for-medium"><i class="icon-envelop" style="font-size:16px;"></i></a></div><ul id="header-contact" class="nav nav-divided nav-uppercase header-contact hide-for-medium"><li class="has-icon"> <a href="/cdn-cgi/l/email-protection#01727472606f41756964686f7260756860636d6475736077646d64732f626e6c" class="tooltip" title="susan@theinsatiabletraveler.com"> <i class="icon-envelop" style="font-size:16px;"></i> Contact </a></li></ul></li></ul></div></div></div><div id="wide-nav" class="header-bottom wide-nav flex-has-center"><div class="flex-row container"><div class="flex-col hide-for-medium flex-center"><ul class="nav header-nav header-bottom-nav nav-center nav-divided nav-size-medium nav-spacing-large nav-uppercase"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://theinsatiabletraveler.com/" class="nav-top-link">Home</a></li><li id="menu-item-69215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69215 has-dropdown"><a href="#" class="nav-top-link">About<i class="icon-angle-down" ></i></a><ul class="sub-menu nav-dropdown nav-dropdown-default dropdown-uppercase"><li id="menu-item-71034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71034"><a href="https://theinsatiabletraveler.com/about">About Me</a></li><li id="menu-item-62299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62299"><a href="https://theinsatiabletraveler.com/bylines-in-other-publications">Bylines</a></li></ul></li><li id="menu-item-69211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69211"><a href="https://theinsatiabletraveler.com/destinations/" class="nav-top-link">Destinations</a></li><li id="menu-item-70806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70806 has-dropdown"><a href="#" class="nav-top-link">Adventures<i class="icon-angle-down" ></i></a><ul class="sub-menu nav-dropdown nav-dropdown-default dropdown-uppercase"><li id="menu-item-69233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69233"><a href="https://theinsatiabletraveler.com/safaris-2">African Safaris</a></li><li id="menu-item-69239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69239"><a href="https://theinsatiabletraveler.com/adventure-cruises/">Cruises</a></li><li id="menu-item-76603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76603"><a title="Road Trips" href="https://theinsatiabletraveler.com/road-trips/">Road Trips</a></li></ul></li><li id="menu-item-69240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69240 has-dropdown"><a href="https://theinsatiabletraveler.com/photography/" class="nav-top-link">Photography<i class="icon-angle-down" ></i></a><ul class="sub-menu nav-dropdown nav-dropdown-default dropdown-uppercase"><li id="menu-item-76822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76822"><a href="https://theinsatiabletraveler.com/lightroom-help/">Adobe Lightroom Help</a></li><li id="menu-item-76828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76828"><a href="https://theinsatiabletraveler.com/about-my-camera-gear/">My Camera Gear</a></li><li id="menu-item-76824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76824"><a href="https://theinsatiabletraveler.com/photography-tips/">Photography Tips</a></li><li id="menu-item-76825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76825"><a href="https://theinsatiabletraveler.com/photography-workshops-tours/">Photo Workshops/Tours</a></li><li id="menu-item-76827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76827"><a href="https://theinsatiabletraveler.com/wildlife-photography-tips/">Wildlife Photography &#038; Tips</a></li></ul></li><li id="menu-item-69835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69835"><a href="https://theinsatiabletraveler.com/blog/" class="nav-top-link">Blog</a></li><li id="menu-item-69247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69247"><a href="https://theinsatiabletraveler.com/travel-tips-gear/" class="nav-top-link">Tips &#038; Gear</a></li><li id="menu-item-69256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69256"><a href="https://theinsatiabletraveler.com/travel-resources-2" class="nav-top-link">Resources</a></li><li id="menu-item-75716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75716"><a title="Insatiable Traveler Amazon Store" href="https://www.amazon.com/shop/insatiabletraveler" class="nav-top-link">Amazon Store</a></li></ul></div><div class="flex-col show-for-medium flex-grow"><ul class="nav header-bottom-nav nav-center mobile-nav nav-divided nav-size-medium nav-spacing-large nav-uppercase"><li class="header-search-form search-form html relative has-icon"><div class="header-search-form-wrapper"><div class="searchform-wrapper ux-search-box relative form-flat is-normal"><form method="get" class="searchform" action="https://theinsatiabletraveler.com/" role="search"><div class="flex-row relative"><div class="flex-col flex-grow"> <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" /></div><div class="flex-col"> <button type="submit" class="ux-search-submit submit-button secondary button icon mb-0" aria-label="Submit"> <i class="icon-search" ></i> </button></div></div><div class="live-search-results text-left z-top"></div></form></div></div></li></ul></div></div></div><div class="header-bg-container fill"><div class="header-bg-image fill"></div><div class="header-bg-color fill"></div></div></div></header><main id="main" class=""><div id="content" class="blog-wrapper blog-single page-wrapper"><div class="row row-large row-divided "><div class="large-9 col"><article id="post-78165" class="post-78165 post type-post status-publish format-standard has-post-thumbnail hentry category-british-columbia category-canada category-destinations category-north-america category-travel-tips"><div class="article-inner "><header class="entry-header"><div class="entry-header-text entry-header-text-top text-left"><h6 class="entry-category is-xsmall"> <a href="https://theinsatiabletraveler.com/category/north-america/canada/british-columbia/" rel="category tag">British Columbia</a>, <a href="https://theinsatiabletraveler.com/category/north-america/canada/" rel="category tag">Canada</a>, <a href="https://theinsatiabletraveler.com/category/destinations/" rel="category tag">Destinations</a>, <a href="https://theinsatiabletraveler.com/category/north-america/" rel="category tag">North America</a>, <a href="https://theinsatiabletraveler.com/category/travel-tips/" rel="category tag">Travel Tips</a></h6><h1 class="entry-title">Perfect 1, 2, and 3-Day Itineraries For Vancouver</h1><div class="entry-divider is-divider small"></div><div class="entry-meta uppercase is-xsmall"> <span class="posted-on">Posted on <a href="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/" rel="bookmark"><time class="entry-date published" datetime="2020-09-06T09:30:00-04:00">September 6, 2020</time><time class="updated" datetime="2020-09-07T11:53:48-04:00">September 7, 2020</time></a></span><span class="byline"> by <span class="meta-author vcard"><a class="url fn n" href="https://theinsatiabletraveler.com/author/susanportnoy/">Susan Portnoy</a></span></span></div></div></header><div class="entry-content single-page"><div id="ez-toc-container" class="ez-toc-v2_0_11 counter-hierarchy counter-decimal"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p> <span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#What%E2%80%99s-Where" title="What&rsquo;s Where?">What&rsquo;s Where?</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#Getting-Around" title="Getting Around">Getting Around</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Best-Time-to-Visit-Vancouver" title="Best Time to Visit Vancouver">Best Time to Visit Vancouver</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#OneDay-Itinerary-Downtown,-Gastown,-Chinatown,-Stanley-Park" title="One-Day Itinerary: Downtown, Gastown, Chinatown, Stanley Park">One-Day Itinerary: Downtown, Gastown, Chinatown, Stanley Park</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href="#TwoDay-Itinerary-Granville-Island,-Kitsilano,-UBC,-Main-Street" title="Two-Day Itinerary: Granville Island, Kitsilano, UBC, Main Street">Two-Day Itinerary: Granville Island, Kitsilano, UBC, Main Street</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-6" href="#ThreeDay-Itinerary-The-North-Shore,-Richmond" title="Three-Day Itinerary: The North Shore, Richmond">Three-Day Itinerary: The North Shore, Richmond</a></li></ul></nav></div> <span id="dpsp-post-sticky-bar-markup" data-mobile-size="720"></span><span id="dpsp-post-content-markup" data-image-pin-it="true"></span><div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78193" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-856420200903/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-856420200903.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Vancouver City Skyline" data-image-description="&lt;p&gt;Vancouver City Skyline&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-856420200903-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-856420200903-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-856420200903-1067x800.jpg" alt="Vancouver City Skyline" class="lazy-load wp-image-78193" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-856420200903-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-856420200903-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-856420200903-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-856420200903.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-856420200903.jpg"><figcaption>Vancouver</figcaption></figure></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><p>Whether you&rsquo;re laying over or enjoying a well-deserved holiday, Vancouver never disappoints.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h2><strong>A Day-by-Day Guide to Exploring Vancouver</strong></h2><p>Story and Photos by Carolyn B. Heller</p><p class="has-drop-cap">If you like urban explorations mixed with time outdoors, Vancouver is your place. Western Canada&rsquo;s largest city hugs the Pacific Ocean, with sandy beaches right downtown. The forested North Shore Mountains nearby provide a scenic backdrop for the city&rsquo;s glass-and-steel towers and a natural playground for both residents and visitors.</p><p>Even if you&rsquo;re just passing through Vancouver before <a href="https://theinsatiabletraveler.com/holland-america-alaska-land-sea/">a trip to Alaska</a>, <a href="https://theinsatiabletraveler.com/experience-one-best-small-ship-cruises-great-bear-rainforest">cruising in the Great Bear Rainforest</a>, or road-tripping to the Canadian Rockies, you can sample the city&rsquo;s blend of culture and nature. I&rsquo;ve outlined one-, two-, and three-day itineraries that highlight Vancouver&rsquo;s best experiences.</p><p>But first, let&rsquo;s get oriented.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h2><span class="ez-toc-section" id="What%E2%80%99s-Where"></span><strong>What&rsquo;s Where?</strong><span class="ez-toc-section-end"></span></h2><p class="has-small-font-size">Interactive Map of Vancouver Canada featuring al the things to do, eat, and stay. Legend: Red = Neighborhood, Green = Places to Go, Purple =Accommodations, Yellow = Food</p> <iframe loading="lazy" src="about:blank" width="640" height="480" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.google.com/maps/d/embed?mid=11doPk1Ce8yDvPXbBzobvdlkKD5BaqrTM"></iframe><noscript><iframe src="https://www.google.com/maps/d/embed?mid=11doPk1Ce8yDvPXbBzobvdlkKD5BaqrTM" width="640" height="480"></iframe></noscript></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><p>Downtown Vancouver sits on a peninsula, with water on three sides. At the peninsula&rsquo;s tip is <a href="https://vancouver.ca/parks-recreation-culture/stanley-park.aspx" target="_blank" rel="noreferrer noopener">Stanley Park</a>, a massive rainforest parkland. The city&rsquo;s oldest neighborhoods, <strong>Gastown </strong>and<strong> Chinatown</strong>, are east of the downtown core, while the restaurants, bars, and waterfront walkways of <strong>Yaletown </strong>border False Creek.</p><p>Three bridges over False Creek connect downtown to the rest of the city. <strong>Granville Island, Kitsilano, and the University of British Columbia are on Vancouver&rsquo;s west side.</strong> The street art, restaurants, and craft breweries of Main Street and Commercial Drive are in &ldquo;East Van&rdquo; on the east side.</p><p>Two more bridges cross <strong>Burrard Inlet</strong>, linking downtown to the North Shore and its mountain adventures. If you&rsquo;re traveling to the airport or looking for the area&rsquo;s best Chinese food, you&rsquo;ll be going south instead, to the suburb of <strong>Richmond</strong>.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h2><span class="ez-toc-section" id="Getting-Around"></span><strong>Getting Around</strong><span class="ez-toc-section-end"></span></h2><p>The compact downtown is easy to explore on foot or by bicycle. Cycle-friendly Vancouver has a <a href="https://www.mobibikes.ca/" target="_blank" rel="noreferrer noopener">bike share program</a> and miles of waterfront cycling paths.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78194" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-257620160915/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-257620160915.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Picasa","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Aquabus on the water Vancouver&rsquo;s harbor" data-image-description="&lt;p&gt;Aquabus on the water Vancouver&rsquo;s harbor&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-257620160915-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-257620160915-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-257620160915-1067x800.jpg" alt="Aquabus on the water Vancouver's harbor" class="lazy-load wp-image-78194" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-257620160915-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-257620160915-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-257620160915-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-257620160915.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-257620160915.jpg"><figcaption>Take a ride on the Aquabus</figcaption></figure></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><p>The city&rsquo;s convenient public transit system includes three subway lines, an extensive network of buses, and the Seabus ferry, which connects downtown and the North Shore. The most useful subway route for visitors is the <strong>Canada Line, which stops directly at YVR airport</strong> and takes you to the city in about 25 minutes. The <a rel="noreferrer noopener" href="https://tripplanning.translink.ca" target="_blank">TransLink trip planner</a> can help you navigate the transit system.</p><p>Two privately run ferries, <a href="https://theaquabus.com/" target="_blank" rel="noreferrer noopener">The Aquabus</a> and <a href="https://granvilleislandferries.bc.ca/" target="_blank" rel="noreferrer noopener">False Creek Ferries</a>, operate cute little boats that shuttle between downtown, <strong>Granville Island, Kitsilano, </strong>and the <strong>Olympic Village</strong> district at the foot of Main Street.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h2><span class="ez-toc-section" id="Best-Time-to-Visit-Vancouver"></span><strong>Best</strong> Time to Visit Vancouver<span class="ez-toc-section-end"></span></h2><p>The long sunny days of <strong>July and August make summer Vancouver&rsquo;s peak season</strong>. I love September and October, too, as cultural activities kick-off and the evenings turn crisp. Spring, from March into June, can be damper, but flowers burst into bloom across the city. From November through February, prepare for rain in the city and snow in the mountains.</p><p>(<em>Tip: For skiers and snowboarders, the slopes of <a href="https://www.whistlerblackcomb.com/">Whistler-Bl</a><a rel="noreferrer noopener" href="https://www.whistlerblackcomb.com/" target="_blank">a</a><a href="https://www.whistlerblackcomb.com/">ckcomb</a> are only two hours from the city.</em>)</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78197" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-759820160611/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-759820160611.jpg" data-orig-size="1200,899" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Picasa","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="A view of Canada Place which houses the main cruise ships" data-image-description="&lt;p&gt;A view of Canada Place which houses the main cruise ships&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-759820160611-534x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-759820160611-1068x800.jpg" width="1068" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201068%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-759820160611-1068x800.jpg" alt="A view of Canada Place which houses the main cruise ships" class="lazy-load wp-image-78197" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-759820160611-1068x800.jpg 1068w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-759820160611-534x400.jpg 534w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-759820160611-768x575.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-759820160611.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-759820160611.jpg"><figcaption>Canada Place</figcaption></figure></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h2><span class="ez-toc-section" id="OneDay-Itinerary-Downtown,-Gastown,-Chinatown,-Stanley-Park"></span><strong>One-Day Itinerary: Downtown, Gastown, Chinatown, Stanley Park</strong><span class="ez-toc-section-end"></span></h2><h3><strong>Canada Place and the Coal Harbour Waterfront</strong></h3><p>Start your day with a walk along the Coal Harbour waterfront, for views of the <a href="https://www.awalkandalark.com/vancouver-north-shore-mountains/" target="_blank" rel="noreferrer noopener">North Shore Mountains</a> and Stanley Park. Pause to watch the floatplanes buzzing around the harbor, then snap a photo of <a href="https://www.canadaplace.ca/">Canada Place</a>, which houses the city&rsquo;s main cruise ship terminal; its landmark sails make it resemble a ship, too.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h3><strong>Bill Reid Gallery of Northwest Coast Art</strong></h3><p>Walk from Canada Place to the modern <a href="https://www.billreidgallery.ca/">Bill Reid Gallery of Northwest Coast Art</a> for an introduction to the region&rsquo;s Indigenous artwork. Reid was a noted First Nations artist, best known for his sculptures. You&rsquo;ll also find his work in the <a href="https://www.yvr.ca/en/passengers" target="_blank" rel="noreferrer noopener">Vancouver International Airport </a>and on Canada&rsquo;s $20 bill.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><figure class="wp-block-image size-large"><img data-attachment-id="78198" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/sweets-at-purebread-bakery/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta='{"aperture":"2.2","credit":"Picasa","camera":"iPhone 6","caption":"Sweets at Purebread Bakery","created_timestamp":"1487240212","copyright":"","focal_length":"4.15","iso":"125","shutter_speed":"0.033333333333333","title":"Sweets at Purebread Bakery","orientation":"0"}' data-image-title="Sweets at Purebread Bakery" data-image-description="&lt;p&gt;Sweets at Purebread Bakery&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755-1067x800.jpg" alt="Sweets at Purebread Bakery" class="lazy-load wp-image-78198" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755-1536x1152.jpg 1536w, https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755-2048x1536.jpg 2048w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/05PureBrIMG_9755.jpg"><figcaption>Sweets at Purebread Bakery</figcaption></figure><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h3><strong>Gastown</strong></h3><p>Wander the brick sidewalks of Gastown and take a coffee break at <a href="https://www.nemesis.coffee/">Nemesis</a> or stop into <a href="https://www.purebread.ca/">Purebread Bakery</a>, where fresh-baked scones and other tempting sweets are stacked high.</p><p>To check out more works by contemporary Indigenous artists, or if you&rsquo;re looking for art to take home, pop into <a href="https://gallery.urbanaboriginal.org/">the gallery at Skwach&agrave;ys Lodge</a>, Canada&rsquo;s first Indigenous art hotel.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h3><strong>Chinatown</strong></h3><p>Continue through Gastown into Chinatown, where <a href="https://vancouverchinesegarden.com/">Dr. Sun Yat-Sen Classical Chinese Garden</a> is a quiet respite from the surrounding urban streets. It&rsquo;s the first authentic Ming Dynasty garden constructed outside of China. The informative tours tell you more about the garden&rsquo;s history and design.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><figure class="wp-block-image size-large"><img data-attachment-id="78203" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-689320150721/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-689320150721.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Picasa","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="A building and stream at teh Dr. Sun Yat-Sen Classical Chinese Garden in Vancouver" data-image-description="&lt;p&gt;A building and stream at teh Dr. Sun Yat-Sen Classical Chinese Garden in Vancouver&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-689320150721-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-689320150721-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-689320150721-1067x800.jpg" alt="A building and stream at teh Dr. Sun Yat-Sen Classical Chinese Garden in Vancouver" class="lazy-load wp-image-78203" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-689320150721-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-689320150721-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-689320150721-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-689320150721.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-689320150721.jpg"><figcaption>The Dr. Sun Yat-Sen Classical Chinese Garden in Vancouver</figcaption></figure><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h3><strong>Lunch Break</strong></h3><p>In Chinatown, <a href="http://www.jukefriedchicken.com/">Juke</a> is known for first-rate fried chicken. <a href="https://tsukisushibar.ca/">Tsuki Sushi Bar</a>, a favorite local sushi spot, is between Gastown and Chinatown, and <a href="https://marutama.ca/">Marutama Ramen</a>, near the Vancouver Public Library, is a good choice for Japanese noodle soup. On Granville Street, retro diner <a href="http://thetempleton.ca/">The Templeton</a> serves breakfast all day. Cafeteria-style <a href="https://tractorfoods.com/">Tractor Foods</a>, with several locations, makes salads and other quick fresh fare.&nbsp;</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><hr class="wp-block-separator"><div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div><p><em><strong>If you&rsquo;re enjoying this post, you may also like.</strong></em></p><p><em><a href="https://theinsatiabletraveler.com/things-to-do-dawson-city-yukon">Dawson City Yukon: Why This Historic Canadian Town is Worth a Visit</a></em></p><p><em><a href="https://theinsatiabletraveler.com/experience-one-best-small-ship-cruises-great-bear-rainforest/">Experience One of the Best Small Ship Cruises in the Great Bear Rainforest</a></em></p><p><em><a href="https://theinsatiabletraveler.com/things-to-do-in-winnipeg-manitoba-canada/">Great Things to Do in Canada&rsquo;s Wonderful Winnipeg</a></em></p><p><em><a href="https://theinsatiabletraveler.com/sourtoe-cocktail-dawson-city-yukon">Yes, There is a Human Toe in the Infamous Sourtoe Cocktail (Video)</a></em></p><p><em><a href="https://theinsatiabletraveler.com/10-of-the-most-beautiful-places-in-canada-for-spectacular-views">The Most Epic Canada Bucket List Of Spectacular Views!</a></em></p><p><em><a href="https://theinsatiabletraveler.com/kaskawulsh-glacier-kluane-national-park-yukon">Flightseeing Over The Extraordinary Kaskawulsh Glacier</a></em></p><hr class="wp-block-separator"><div style="height:21px" aria-hidden="true" class="wp-block-spacer"></div><h3><strong>Stanley Park</strong></h3><p>Spend the rest of the afternoon exploring <a rel="noreferrer noopener" href="https://vancouver.ca/parks-recreation-culture/stanley-park.aspx" target="_blank">Stanley Park</a>. Follow the Seawall, which runs 5.5 miles around the park&rsquo;s perimeter, with great views of the city and the mountains. Pause to sit in the sand at <strong>Third Beach</strong> on the park&rsquo;s west side, or go for a swim at <strong>Second Beach</strong>, where there&rsquo;s a public swimming pool next to the sea.</p><p>Heading back, stop at <strong>English Bay Beach</strong> to people-watch or to take in the views as the sun begins to set over the water.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><figure class="wp-block-image size-large"><img data-attachment-id="78199" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/fried-chicken-at-juke-in-chinatown/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta='{"aperture":"2.2","credit":"Picasa","camera":"iPhone 6","caption":"Fried chicken at Juke in Chinatown","created_timestamp":"1485095620","copyright":"","focal_length":"4.15","iso":"125","shutter_speed":"0.033333333333333","title":"Fried chicken at Juke in Chinatown","orientation":"0"}' data-image-title="Fried chicken at Juke in Chinatown" data-image-description="&lt;p&gt;Fried chicken at Juke in Chinatown&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607-1067x800.jpg" alt="Fried chicken at Juke in Chinatown" class="lazy-load wp-image-78199" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607-1536x1152.jpg 1536w, https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607-2048x1536.jpg 2048w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/07JukeIMG_9607.jpg"><figcaption>Fried chicken at Juke in Chinatown</figcaption></figure><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h3><strong>Where to Eat Dinner Downtown</strong></h3><p><a href="https://www.chambar.com/" target="_blank" rel="noreferrer noopener">Chambar Restaurant</a>, near Gastown, blends Northwest ingredients, North African flavors, and Gallic spirit in a beautifully restored heritage brick building. They&rsquo;re known for <em>moule frites</em> (mussels and fries) and other seafood dishes. In Gastown, <a href="https://www.labattoir.ca/" target="_blank" rel="noreferrer noopener">L&rsquo;Abattoir</a> is another favorite for contemporary cuisine and inventive cocktails.</p><p>In Yaletown, <a href="http://www.dochay.ca/" target="_blank" rel="noreferrer noopener">Do Chay</a> cooks up vegan Vietnamese fare, and <a href="https://wildtale.ca/" target="_blank" rel="noreferrer noopener">WildTale Coastal Grill</a> specializes in west coast fish. On the False Creek waterfront, Japanese-Peruvian <a href="https://www.ancoradining.com/" target="_blank" rel="noreferrer noopener">Ancora Waterfront Dining and Patio</a> has one of the city&rsquo;s loveliest outdoor terraces.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><figure class="wp-block-image size-large"><img data-attachment-id="78204" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-216420160912/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-216420160912.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Picasa","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="A couple sits on a log looking at the water at Vancouver&rsquo;s Third Beach" data-image-description="&lt;p&gt;A couple sits on a log looking at the water at Vancouver&rsquo;s Third Beach &lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-216420160912-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-216420160912-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-216420160912-1067x800.jpg" alt="A couple sits on a log looking atA couple sits on a log looking at the water at Vancouver's Third Beach " class="lazy-load wp-image-78204" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-216420160912-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-216420160912-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-216420160912-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-216420160912.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-216420160912.jpg"><figcaption>Vancouver&rsquo;s Third Beach is a great place to watch the sunset</figcaption></figure><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h2><span class="ez-toc-section" id="TwoDay-Itinerary-Granville-Island,-Kitsilano,-UBC,-Main-Street"></span><strong>Two-Day Itinerary: Granville Island, Kitsilano, UBC, Main Street</strong><span class="ez-toc-section-end"></span></h2><p>On your second day, cross False Creek to explore Granville Island, the Kitsilano neighborhood, and the University of British Columbia on the city&rsquo;s west side. If you&rsquo;d like, you can check out the craft breweries and eclectic restaurants along Main Street before returning to the city center.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h3><strong>Granville Island</strong></h3><p>This former industrial district is now home to one of Vancouver&rsquo;s most popular destinations for food lovers: <a rel="noreferrer noopener" href="https://granvilleisland.com/public-market" target="_blank">Granville Island Public Market</a>. Start with morning coffee at <strong>J.J. Bean </strong>or <strong>Blue Parrot Espresso Bar</strong> and a pastry from <strong>Terra Breads, </strong>then wander the market stalls before the crowds arrive. To assemble a picnic for later, stop for cheeses and charcuterie at <strong>Oyama Sausage</strong>, olives at <strong>Zara&rsquo;s Deli</strong>, freshly baked bread from Terra or <strong>A Bread Affair</strong>, and whatever local fruit is in season from any of the produce vendors.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><figure class="wp-block-image size-large"><img data-attachment-id="78206" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-259620160915/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-259620160915.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Picasa","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Fresh raspberries at Granville Island market" data-image-description="&lt;p&gt;Fresh raspberries at Granville Island market &lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-259620160915-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-259620160915-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-259620160915-1067x800.jpg" alt="Fresh raspberries at Granville Island market " class="lazy-load wp-image-78206" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-259620160915-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-259620160915-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-259620160915-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-259620160915.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-259620160915.jpg"><figcaption>Pick up some fresh raspberries at Granville Island&rsquo;s public green market</figcaption></figure><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><p>After the market, explore Granville Island&rsquo;s galleries and artist studios. Browse the stellar collection of Northwest Coast First Nations art at <a href="http://www.eaglespiritgallery.com/" target="_blank" rel="noreferrer noopener">Eagle Spirit Gallery</a>, watch the glassblowers at work at <a href="https://vancouverstudioglass.com/" target="_blank" rel="noreferrer noopener">Vancouver Studio Glass</a>, or shop for works by local artists in the <a href="https://craftcouncilbc.ca/" target="_blank" rel="noreferrer noopener">Craft Council of BC Shop &amp; Gallery</a>.</p><h3><strong>Museum of Vancouver</strong></h3><p>From Granville Island, follow the Seawall along the waterfront to the <a href="https://museumofvancouver.ca/" target="_blank" rel="noreferrer noopener">Museum of Vancouver</a>. Inside the distinctive building, shaped like a traditional hat of the Haida First Nations people, the well-designed galleries walk you through the city&rsquo;s history, from its Indigenous roots through modern times.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><figure class="wp-block-image size-large"><img data-attachment-id="78207" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-099920150318/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-099920150318.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Picasa","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Make sure to stop by the Museum of Vancouver | Photo: Carolyn Heller" data-image-description="&lt;p&gt;Make sure to stop by the Museum of Vancouver | &lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-099920150318-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-099920150318-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-099920150318-1067x800.jpg" alt="Make sure to stop by the Museum of Vancouver | Photo: Carolyn Heller" class="lazy-load wp-image-78207" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-099920150318-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-099920150318-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-099920150318-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-099920150318.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-099920150318.jpg"><figcaption>Make sure to stop by the Museum of Vancouver</figcaption></figure><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h3><strong>Kitsilano Beach &amp; Lunch</strong></h3><p>Continue along the waterfront to Kitsilano Beach. Rest up in the sand, watch the volleyball players, or go for a dip in the saltwater at Kits Pool.</p><p>If you didn&rsquo;t pack a picnic for the beach, Kitsilano has lots of lunch options. <a href="http://cafezenonyew.com/" target="_blank" rel="noreferrer noopener">Caf&eacute; Zen</a> is a popular brunch destination near Kits Beach. On West 4<sup>th</sup> Avenue, <a href="https://maenam.ca/" target="_blank" rel="noreferrer noopener">Maenam</a> serves inventive Thai cuisine, while <a href="https://www.aucomptoir.ca/" target="_blank" rel="noreferrer noopener">Au Comptoir</a> crafts French classics. For excellent Vietnamese food, try <a href="https://www.mrredcafe.ca/" target="_blank" rel="noreferrer noopener">Mr. Red Caf&eacute;</a> on Broadway.</p><h3><strong>University of British Columbia</strong></h3><p>Catch a bus (or Uber/Lyft) west from Kitsilano to the University of British Columbia campus, where you&rsquo;ll find one of the region&rsquo;s top museums. The <a href="https://moa.ubc.ca/" target="_blank" rel="noreferrer noopener">Museum of Anthropology</a> organizes fascinating exhibits about British Columbia&rsquo;s Indigenous cultures and art, as well as other traditional cultures from around the world.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><figure class="wp-block-image size-large"><img data-attachment-id="78219" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/summer-is-people-watching-season-at-kits-beach/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta='{"aperture":"2.2","credit":"Picasa","camera":"iPhone 6","caption":"Summer is people-watching season at Kits Beach.","created_timestamp":"1471704116","copyright":"","focal_length":"4.15","iso":"32","shutter_speed":"0.0004040404040404","title":"Summer is people-watching season at Kits Beach.","orientation":"0"}' data-image-title="Summer is people-watching season at Kits Beach." data-image-description="&lt;p&gt;Summer is people-watching season at Kits Beach.&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-1067x800.jpg" alt="Summer is people-watching season at Kits Beach." class="lazy-load wp-image-78219" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-1536x1152.jpg 1536w, https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-2048x1536.jpg 2048w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456.jpg"><figcaption>Summer is people-watching season at Kits Beach</figcaption></figure><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><p>A short walk from the museum, stroll the peaceful tree-lined paths of the traditional Japanese <a href="https://botanicalgarden.ubc.ca/visit/nitobe-memorial-garden/" target="_blank" rel="noreferrer noopener">Nitobe Memorial Garden</a>. For a different type of adventure, hike down to clothing-optional <a href="http://www.wreckbeach.org/" target="_blank" rel="noreferrer noopener">Wreck Beach</a>.</p><h3><strong>Craft Beer &amp; Dinner on Main Street</strong></h3><p>If you still have the stamina to explore another part of the city, spend your evening around Main Street. Poke into the laneways off Main to check out the vibrant street art &ndash; the district hosts a mural fest every summer &ndash; then sample the beers at a craft brewery, like <a rel="noreferrer noopener" href="https://33acresbrewing.com/" target="_blank">33 Acres Brewing</a> or <a rel="noreferrer noopener" href="http://brassneck.ca/" target="_blank">Brassneck Brewery</a>.</p><p>When you get hungry, try the imaginative farm-to-table fare at <a href="https://www.burdockandco.com/" target="_blank" rel="noreferrer noopener">Burdock &amp; Co</a>, the Mediterranean-style vegetarian dishes at <a href="https://www.ilovechickpea.ca/" target="_blank" rel="noreferrer noopener">Chickpea</a>, or the modern Indian cuisine at long-popular <a href="https://vijs.ca/" target="_blank" rel="noreferrer noopener">Vij&rsquo;s</a>.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h2><span class="ez-toc-section" id="ThreeDay-Itinerary-The-North-Shore,-Richmond"></span><strong>Three-Day Itinerary: The North Shore, Richmond</strong><span class="ez-toc-section-end"></span></h2><p>On your third day, get outdoors to explore the North Shore mountains and waterfront. Later in the day, head south to Richmond to sample some of North America&rsquo;s best Chinese food.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%20100%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/14GrouseTram0378-1065x800.jpg" alt="The Skyride at Grouse Mountain | Photo: Carolyn Heller " class="lazy-load wp-image-78222" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/14GrouseTram0378.jpg"><figcaption>Grouse Mountain Skyride</figcaption></figure><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h3><strong>Grouse Mountain</strong></h3><p>At <a rel="noreferrer noopener" href="https://www.grousemountain.com/" target="_blank">Grouse Mountain</a>, which you can easily reach by public transit, you can plan a full day of adventure or simply ride the tram to take in the panoramas across the craggy peaks.</p><p>There&rsquo;s a network of hiking trails (and skiing/snowboarding in winter), a grizzly bear sanctuary, zip lines, a ropes course, nature programs, and more. For a hiking challenge, walk up the mountain on <strong>the Grouse Grind, </strong>nicknamed &ldquo;Mother Nature&rsquo;s Stairmaster.&rdquo; The mountaintop bistro has great views.</p><h3><strong>Lower Lonsdale &amp; The Shipyards District</strong></h3><p>If you&rsquo;re not lunching on the mountain, catch the bus to Lower Lonsdale Street and the adjacent Shipyards Complex, which both have lots of restaurant options. I&rsquo;m partial to the brunch plates and baked goods at <a href="https://www.liftonlonsdale.ca/" target="_blank" rel="noreferrer noopener">Lift Breakfast Bakery</a> and the Lebanese fare at <a href="https://www.jamjarcanteen.ca/" target="_blank" rel="noreferrer noopener">Jamjar Canteen</a>. This neighborhood is a burgeoning <a href="https://bcaletrail.ca/ale-trails/north-vancouver/" target="_blank" rel="noreferrer noopener">craft beer destination</a>, too.</p><p>On the waterfront, pop into the <a rel="noreferrer noopener" href="https://thepolygon.ca/" target="_blank">Polygon Gallery</a>, an eclectic contemporary art space. From the walkway behind the gallery, the views across the water to the first-rate cityscape.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78211" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-679220190824/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-679220190824.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Kayaks for rent at Deep Cove" data-image-description="&lt;p&gt;Kayaks for rent at Deep Cove&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-679220190824-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-679220190824-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-679220190824-1067x800.jpg" alt="Kayaks for rent at Deep Cove" class="lazy-load wp-image-78211" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-679220190824-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-679220190824-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-679220190824-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-679220190824.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-679220190824.jpg"><figcaption>Kayaks for rent at Deep Cove</figcaption></figure></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><h3><strong>Deep Cove</strong></h3><p>Haven&rsquo;t had enough outdoor adventure? Venture to the North Shore village of <strong>Deep Cove</strong>, one of the area&rsquo;s most scenic spots to get out on the water. Rent a kayak, canoe, or stand-up paddleboard, or book a paddling tour, at <a rel="noreferrer noopener" href="https://www.deepcovekayak.com/" target="_blank">Deep Cove Kayak</a>, to paddle between the forests and mountains along Indian Arm fjord.</p><h3><strong>Chinese Food</strong></h3><p>After your day of adventure, it&rsquo;s time for a good meal, and Vancouver has some of the best Chinese food in North America. Downtown, look for the Shanghai-style <a href="https://dinesty.ca/" target="_blank" rel="noreferrer noopener">Dinesty Dumpling House</a>, where dumplings are made to order, or the northern-style <a href="https://grandchineserestaurant.com/" target="_blank" rel="noreferrer noopener">Grand Chinese Restaurant</a> in Yaletown; try the spicy saut&eacute;ed cauliflower with pork or the garlicky eggplant. In Chinatown, <a href="https://www.bao-bei.ca/" target="_blank" rel="noreferrer noopener">Bao Bei</a> puts hip spins on Chinese classics, paired with creative cocktails.</p><p>For a more interesting Chinese food experience, though, hop on the Canada Line to Richmond. It&rsquo;s a 25-minute ride to this south-of-the-center suburb, where the Asian dining options can be overwhelming &ndash; in a good way.</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78212" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-284520160920/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-284520160920.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Picasa","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Dumplings and veggies at Richmond&rsquo;s Hao&rsquo;s Lamb Restaurant" data-image-description="&lt;p&gt;Dumplings and veggies at Richmond&rsquo;s Hao&rsquo;s Lamb Restaurant&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-284520160920-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-284520160920-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-284520160920-1067x800.jpg" alt="Dumplings and veggies at Richmond's Hao's Lamb Restaurant" class="lazy-load wp-image-78212" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-284520160920-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-284520160920-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-284520160920-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-284520160920.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-284520160920.jpg"><figcaption>Dumplings and veggies at Richmond&rsquo;s Hao&rsquo;s Lamb Restaurant</figcaption></figure></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><p>Love lamb? At Hao&rsquo;s Lamb Restaurant, lamb dumplings, stir-fries, chops, breads, even penis are all on the menu. For Sichuan-style seafood, find <a href="https://the-fish-man.business.site/" target="_blank" rel="noreferrer noopener">The Fish Man</a> on Alexandra Road, nicknamed &ldquo;Food Street,&rdquo; because it&rsquo;s lined with places to eat. Su Hang Restaurant is a top choice for Shanghai fare, including steamed whole fish, <em>xiao long bao</em> (soup dumplings), and whatever green vegetables are fresh that day. Reservations are recommended at all of these Richmond restaurants.</p><h3><strong>Where To Stay In Vancouver</strong></h3><p>Most Vancouver hotels are located downtown and range from quirky converted motels to apartment hotels to boutique properties and luxury lodgings. You&rsquo;ll also find hotels near the airport in Richmond.</p><p>AirBnB properties and other vacation rentals are scattered across the city. Besides downtown, popular neighborhoods include <strong>Kitsilano, Cambie Street</strong> (along the Canada Line), <strong>Main Street, </strong>and<strong> Commercial Drive</strong> farther east.&nbsp;</p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78213" data-permalink="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/vancouver-itineraries-579520150623/#main" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-579520150623.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Picasa","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Skwach&agrave;ys Lodge, Canada&rsquo;s first aboriginal arts and culture hotel" data-image-description="&lt;p&gt;Skwach&agrave;ys Lodge, Canada&rsquo;s first aboriginal arts and culture hotel&lt;/p&gt; " data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-579520150623-533x400.jpg" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-579520150623-1067x800.jpg" width="1067" height="800" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%201067%20800%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" data-src="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-579520150623-1067x800.jpg" alt="Skwach&agrave;ys Lodge, Canada&rsquo;s first aboriginal arts and culture hotel" class="lazy-load wp-image-78213" srcset="" data-srcset="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-579520150623-1067x800.jpg 1067w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-579520150623-533x400.jpg 533w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-579520150623-768x576.jpg 768w, https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-579520150623.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" data-pin-media="https://theinsatiabletraveler.com/wp-content/uploads/Vancouver-Itineraries-579520150623.jpg"><figcaption>Skwach&agrave;ys Lodge, Canada&rsquo;s first aboriginal arts and culture hotel</figcaption></figure></div><div class="wp-block-columns"><div class="wp-block-column" style="flex-basis:25%"></div><div class="wp-block-column" style="flex-basis:100%"><p>If you do opt for a downtown hotel, here are a few favorites:</p><p><strong><a rel="noreferrer noopener" href="https://skwachays.com/" target="_blank">Skwach&agrave;ys Lodge</a>, </strong>a boutique Gastown lodging where Indigenous artists designed the 18 one-of-a-kind rooms</p><p><strong><a rel="noreferrer noopener" href="https://theburrard.com/" target="_blank">The Burrard</a>,</strong> a funky rehabbed 1950s motel downtown, built around an outdoor courtyard</p><p><strong><a href="https://www.thelistelhotel.com/" target="_blank" rel="noreferrer noopener">The Listel</a>, </strong>an under-the-radar city center hotel with an excellent art collection</p><p><strong><a rel="noreferrer noopener" href="https://vancouver.opushotel.com/en-us" target="_blank">Opus Hotel Vancouver</a>,</strong> one of Vancouver&rsquo;s most stylishly hip lodgings, in Yaletown</p><p><a rel="noreferrer noopener" href="https://www.fairmont.com/hotel-vancouver/" target="_blank"><strong>Fairmont Hotel Vancouver</strong></a>, a classic downtown hotel, built-in 1939, known for its service</p><p><a rel="noreferrer noopener" href="https://www.fairmont.com/pacific-rim-vancouver/" target="_blank"><strong>Fairmont Pacific Rim</strong></a>, arguably Vancouver&rsquo;s most luxurious lodging, with sleek Asian-inspired d&eacute;cor.</p><p>On a budget? The modern <a href="https://ywcavan.org/hotel" target="_blank" rel="noreferrer noopener">YWCA Hotel</a> rents simple good-value rooms, included shared and private bath units, as well as family rooms.</p><p><em>Want more tips to plan your Vancouver visit? I&rsquo;ve written a whole book about my favorite city: </em><a href="https://www.moon.com/titles/carolyn-b-heller/moon-vancouver-with-victoria-vancouver-island-whistler/9781640499072/" target="_blank" rel="noreferrer noopener nofollow">Moon Vancouver: With Victoria, Vancouver Island, &amp; Whistler</a><em>.</em></p></div><div class="wp-block-column" style="flex-basis:25%"></div></div><hr class="wp-block-separator"><p><strong>For regular updates sign up for The Insatiable Traveler &lsquo;s newsletter</strong></p> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-49888" method="post" data-id="49888" data-name="Insatiable Traveler Newsletter"><div class="mc4wp-form-fields"><p> <label>First Name</label> <input type="text" name="FNAME"></p><p> <label>Last Name</label> <input type="text" name="LNAME"></p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required></p><p> <input type="submit" value="Submit"></p></div><label style="display: none !important;">Leave this field empty if you&rsquo;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1599494031"><input type="hidden" name="_mc4wp_form_id" value="49888"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form></div><footer class="entry-meta text-left"> This entry was posted in <a href="https://theinsatiabletraveler.com/category/north-america/canada/british-columbia/" rel="category tag">British Columbia</a>, <a href="https://theinsatiabletraveler.com/category/north-america/canada/" rel="category tag">Canada</a>, <a href="https://theinsatiabletraveler.com/category/destinations/" rel="category tag">Destinations</a>, <a href="https://theinsatiabletraveler.com/category/north-america/" rel="category tag">North America</a>, <a href="https://theinsatiabletraveler.com/category/travel-tips/" rel="category tag">Travel Tips</a>. Bookmark the <a href="https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/" title="Permalink to Perfect 1, 2, and 3-Day Itineraries For Vancouver" rel="bookmark">permalink</a>.</footer><nav role="navigation" id="nav-below" class="navigation-post"><div class="flex-row next-prev-nav bt bb"><div class="flex-col flex-grow nav-prev text-left"><div class="nav-previous"><a href="https://theinsatiabletraveler.com/experience-one-best-small-ship-cruises-great-bear-rainforest/" rel="prev"><span class="hide-for-small"><i class="icon-angle-left" ></i></span> Experience One of the Best Small Ship Cruises in the Great Bear Rainforest</a></div></div><div class="flex-col flex-grow nav-next text-right"></div></div></nav></div></article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">I would love to hear from you! What did you think of the post? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/one-two-three-day-vancouver-canada-itineraries/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=161129945&#038;postid=78165&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=gravatar_default&#038;greeting=I+would+love+to+hear+from+you%21+What+did+you+think+of+the+post%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7b94a8c85c1e78171ce6c2c74601a1e551ebf2e1#parent=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=161129945&#038;postid=78165&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=gravatar_default&#038;greeting=I+would+love+to+hear+from+you%21+What+did+you+think+of+the+post%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7b94a8c85c1e78171ce6c2c74601a1e551ebf2e1#parent=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div><div class="post-sidebar large-3 col"><div id="secondary" class="widget-area " role="complementary"><aside id="block_widget-21" class="widget block_widget"><div class="banner has-hover" id="banner-1209377388"><div class="banner-inner fill"><div class="banner-bg fill" ><div class="bg fill bg-fill bg-loaded"></div></div><div class="banner-layers container"><div class="fill banner-link"></div><div id="text-box-920092866" class="text-box banner-layer x50 md-x50 lg-x50 y50 md-y50 lg-y50 res-text"><div data-animate="fadeIn"><div class="text dark"><div class="text-inner text-center"></div></div></div><style>#text-box-920092866 {
  width: 60%;
}
#text-box-920092866 .text {
  font-size: 100%;
}
@media (min-width:550px) {
  #text-box-920092866 {
    width: 60%;
  }
}</style></div></div></div><style>#banner-1209377388 {
  padding-top: 133%;
}
#banner-1209377388 .bg.bg-loaded {
  background-image: url(https://theinsatiabletraveler.com/wp-content/uploads/2016/07/altai-tavan-bogd-national-park-mongolia-302.jpg);
}
#banner-1209377388 .bg {
  background-position: 96% 51%;
}
@media (min-width:550px) {
  #banner-1209377388 {
    padding-top: 373px;
  }
}</style></div><div class="row align-center" id="row-473002278"><div id="col-1042383429" class="col small-10 large-12" ><div class="col-inner text-center" ><p class="thin-font"><span style="font-size: 100%;">Hi, I'm Susan. </span><span style="font-size: 100%;">Thanks for stopping by.. I'm so glad you're here! </span></p> <a href="https://theinsatiabletraveler.com/about/" target="_self" class="button white is-outline lowercase" > <span>My Story</span> </a></div><style>#col-1042383429 > .col-inner {
  padding: 24px 0px 0px 0px;
  margin: -17px 0px 0px 0px;
}</style></div></div></aside><aside id="mc4wp_form_widget-8" class="widget widget_mc4wp_form_widget"><span class="widget-title "><span>Want a Heads Up on Travel, Cool Gear &#038; Photography? Subscribe to My Newsletter</span></span><div class="is-divider small"></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-49888" method="post" data-id="49888" data-name="Insatiable Traveler Newsletter" ><div class="mc4wp-form-fields"><p> <label>First Name</label> <input type="text" name="FNAME"></p><p> <label>Last Name</label> <input type="text" name="LNAME"></p></p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Submit"></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1599494031" /><input type="hidden" name="_mc4wp_form_id" value="49888" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></aside><aside id="block_widget-43" class="widget block_widget"><div class="banner has-hover" id="banner-47886780"><div class="banner-inner fill"><div class="banner-bg fill" ><div class="bg fill bg-fill bg-loaded"></div></div><div class="banner-layers container"><div class="fill banner-link"></div><div id="text-box-1104271265" class="text-box banner-layer x50 md-x50 lg-x50 y80 md-y70 lg-y10 res-text"><div class="text dark"><div class="text-inner text-center"><h3 class="uppercase thin-font"><strong>Need Help with lightroom?</strong></h3><h4 class="p1 thin-font">I offer hourly one-on-one consultations via Zoom</h4><h4 class="p1 thin-font">I'll teach you how to enhance your images yet keep them looking natural</h4> <a href="https://theinsatiabletraveler.com/lightroom-help/" target="_self" class="button white is-outline is-larger" > <span>Take A Look</span> </a></div></div><style>#text-box-1104271265 .text-inner {
  padding: 0px 0px 20px 0px;
}
#text-box-1104271265 {
  width: 62%;
}
#text-box-1104271265 .text {
  font-size: 100%;
}
@media (min-width:550px) {
  #text-box-1104271265 {
    width: 50%;
  }
  #text-box-1104271265 .text {
    font-size: 166%;
  }
}
@media (min-width:850px) {
  #text-box-1104271265 {
    width: 84%;
  }
  #text-box-1104271265 .text {
    font-size: 128%;
  }
}</style></div></div></div><style>#banner-47886780 {
  padding-top: 100%;
}
@media (min-width:550px) {
  #banner-47886780 {
    padding-top: 98%;
  }
}</style></div></aside><aside id="pages-13" class="widget widget_pages"><span class="widget-title "><span>Helpful Pages</span></span><div class="is-divider small"></div><ul><li class="page_item page-item-67792"><a href="https://theinsatiabletraveler.com/safaris-2/">African Safaris</a></li><li class="page_item page-item-67455"><a href="https://theinsatiabletraveler.com/adventure-cruises/">Cruises</a></li><li class="page_item page-item-67339 page_item_has_children"><a href="https://theinsatiabletraveler.com/destinations/">Destinations</a><ul class='children'><li class="page_item page-item-73144"><a href="https://theinsatiabletraveler.com/destinations/greenland/">Greenland</a></li></ul></li><li class="page_item page-item-68998"><a href="https://theinsatiabletraveler.com/my-travel-tips/">Helpful Travel Tips</a></li><li class="page_item page-item-75566"><a href="https://theinsatiabletraveler.com/lightroom-help/">Lightroom Help</a></li><li class="page_item page-item-8741"><a href="https://theinsatiabletraveler.com/about-my-camera-gear/">My Go-To Camera Gear</a></li><li class="page_item page-item-68896"><a href="https://theinsatiabletraveler.com/essential-travel-gear/">My Go-To Travel Gear</a></li><li class="page_item page-item-68765"><a href="https://theinsatiabletraveler.com/photography-tips/">Photography Tips</a></li><li class="page_item page-item-70408"><a href="https://theinsatiabletraveler.com/photography-workshops-tours/">Photography Workshops &#038; Tours</a></li><li class="page_item page-item-76582"><a href="https://theinsatiabletraveler.com/road-trips/">Road Trips</a></li><li class="page_item page-item-68812"><a href="https://theinsatiabletraveler.com/travel-resources-2/">Valuable Resources</a></li><li class="page_item page-item-68776"><a href="https://theinsatiabletraveler.com/wildlife-photography-tips/">Wildlife Photography</a></li></ul></aside><aside id="media_image-29" class="widget widget_media_image"><span class="widget-title "><span>2020 Webby Award Honoree</span></span><div class="is-divider small"></div><img width="161" height="161" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20161%20161'%3E%3C/svg%3E" class="image wp-image-73818 attachment-full size-full" alt="2020 Webby Award Honoree" style="max-width: 100%; height: auto;" title="2020 Webby Award Honoree" data-attachment-id="73818" data-permalink="https://theinsatiabletraveler.com/site_badges_2020_gold_webby_honoree_whitegold/" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/04/Site_Badges_2020_gold_webby_honoree_whitegold.png" data-orig-size="161,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Site_Badges_2020_gold_webby_honoree_whitegold" data-image-description="" data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/04/Site_Badges_2020_gold_webby_honoree_whitegold.png" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/04/Site_Badges_2020_gold_webby_honoree_whitegold.png" data-lazy-src="https://theinsatiabletraveler.com/wp-content/uploads/2020/04/Site_Badges_2020_gold_webby_honoree_whitegold.png" /><noscript><img width="161" height="161" src="https://theinsatiabletraveler.com/wp-content/uploads/2020/04/Site_Badges_2020_gold_webby_honoree_whitegold.png" class="image wp-image-73818 attachment-full size-full" alt="2020 Webby Award Honoree" style="max-width: 100%; height: auto;" title="2020 Webby Award Honoree" data-attachment-id="73818" data-permalink="https://theinsatiabletraveler.com/site_badges_2020_gold_webby_honoree_whitegold/" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/04/Site_Badges_2020_gold_webby_honoree_whitegold.png" data-orig-size="161,161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Site_Badges_2020_gold_webby_honoree_whitegold" data-image-description="" data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/04/Site_Badges_2020_gold_webby_honoree_whitegold.png" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/04/Site_Badges_2020_gold_webby_honoree_whitegold.png" /></noscript></aside><aside id="media_image-32" class="widget widget_media_image"><span class="widget-title "><span>2020 Global Travel Photographer Finalist</span></span><div class="is-divider small"></div><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="image wp-image-73993 attachment-full size-full" alt="GTMA Photo Finalist Badge" style="max-width: 100%; height: auto;" title="2020 Global Travel Photographer Finalist" data-attachment-id="73993" data-permalink="https://theinsatiabletraveler.com/gtma-photo-finalist-badge/" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/GTMA-Photo-Finalist-Badge-e1588789250789.png" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTMA Photo Finalist Badge" data-image-description="" data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/GTMA-Photo-Finalist-Badge-400x400.png" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/GTMA-Photo-Finalist-Badge-e1588789250789.png" data-lazy-src="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/GTMA-Photo-Finalist-Badge-e1588789250789.png" /><noscript><img width="150" height="150" src="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/GTMA-Photo-Finalist-Badge-e1588789250789.png" class="image wp-image-73993 attachment-full size-full" alt="GTMA Photo Finalist Badge" style="max-width: 100%; height: auto;" title="2020 Global Travel Photographer Finalist" data-attachment-id="73993" data-permalink="https://theinsatiabletraveler.com/gtma-photo-finalist-badge/" data-orig-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/GTMA-Photo-Finalist-Badge-e1588789250789.png" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTMA Photo Finalist Badge" data-image-description="" data-medium-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/GTMA-Photo-Finalist-Badge-400x400.png" data-large-file="https://theinsatiabletraveler.com/wp-content/uploads/2020/05/GTMA-Photo-Finalist-Badge-e1588789250789.png" /></noscript></aside></div></div></div></div></main><footer id="footer" class="footer-wrapper"><div class="banner has-hover" id="banner-1342134830"><div class="banner-inner fill"><div class="banner-bg fill" ><div class="bg fill bg-fill bg-loaded"></div></div><div class="banner-layers container"><div class="fill banner-link"></div><div id="text-box-1289551630" class="text-box banner-layer x50 md-x50 lg-x50 y0 md-y50 lg-y5 res-text"><div class="text dark"><div class="text-inner text-center"><p><span style="font-size: 100%;"><a href="https://theinsatiabletraveler.com/destinations">Destinations</a> |  <a href="https://theinsatiabletraveler.com/about/">About</a> |  <a href="https://theinsatiabletraveler.com/safaris-2">Safaris</a> | <a href="https://theinsatiabletraveler.com/adventure-cruises" target="_blank" rel="noopener noreferrer">Cruises</a> | <a href="https://theinsatiabletraveler.com/road-trips/" target="_blank" rel="noopener noreferrer">Road Trips</a>  | <a href="https://theinsatiabletraveler.com/blog/" target="_blank" rel="noopener noreferrer">Blog</a> |<a href="https://theinsatiabletraveler.com/travel-tips-gear">Travel Tips &amp; Gear</a> | <a href="https://theinsatiabletraveler.com/photography/">Photography</a> | <a href="https://theinsatiabletraveler.com/about-my-camera-gear">Camera Gear</a> | <a href="https://www.susanportnoyphotography.com/" target="_blank" rel="noopener noreferrer">Photo Galleries</a></span></p><p><span style="font-size: 100%;"><a href="https://theinsatiabletraveler.com/disclaimer/">Disclaimer</a> | <a href="https://theinsatiabletraveler.com/privacy-policy/">Privacy Policy</a> | <a href="https://theinsatiabletraveler.com/bylines-in-other-publications">Bylines</a> | <a href="https://theinsatiabletraveler.com/contact-susan-portnoy-the-insatiable-traveler/" target="_blank" rel="noopener noreferrer">Contact</a> | <a href="http://eepurl.com/bRV4Xn" target="_blank" rel="noopener noreferrer">Newsletter  </a></span></p><p><span style="font-size: 100%;">Copyright 2020 The Insatiable Traveler</span></p><div class="social-icons share-icons share-row relative full-width text-center icon-style-small" style="font-size:106%"><a href="//www.facebook.com/sharer.php?u=https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/" data-label="Facebook" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px'); return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon plain tooltip facebook" title="Share on Facebook"><i class="icon-facebook" ></i></a><a href="//twitter.com/share?url=https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px'); return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon plain tooltip twitter" title="Share on Twitter"><i class="icon-twitter" ></i></a><a href="/cdn-cgi/l/email-protection#fb9e958f9e8982948e89bb9a9f9f899e8888939e899ed5989496c4888e99919e988fc6ab9e899d9e988fdec9cbcadec9b8dec9cbc9dec9b8dec9cb9a959fdec9cbc8d6bf9a82dec9cbb28f92959e899a89929e88dec9cbbd9489dec9cbad9a9598948e8d9e89dd9a968bc099949f82c6b8939e9890dec9cb8f939288dec9cb948e8fc1dec9cb938f8f8b88c1d4d48f939e9295889a8f929a99979e8f899a8d9e979e89d5989496d494959ed68f8c94d68f93899e9ed69f9a82d68d9a9598948e8d9e89d6989a959a9f9ad6928f92959e899a89929e88d4" rel="nofollow" class="icon plain tooltip email" title="Email to a Friend"><i class="icon-envelop" ></i></a><a href="//pinterest.com/pin/create/button/?url=https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/&amp;media=https://theinsatiabletraveler.com/wp-content/uploads/12Kits-Beach-PplIMG_1456-1067x800.jpg&amp;description=Perfect%201%2C%202%2C%20and%203-Day%20Itineraries%20For%20Vancouver" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px'); return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon plain tooltip pinterest" title="Pin on Pinterest"><i class="icon-pinterest" ></i></a><a href="//www.linkedin.com/shareArticle?mini=true&url=https://theinsatiabletraveler.com/one-two-three-day-vancouver-canada-itineraries/&title=Perfect%201%2C%202%2C%20and%203-Day%20Itineraries%20For%20Vancouver" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px'); return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon plain tooltip linkedin" title="Share on LinkedIn"><i class="icon-linkedin" ></i></a></div></div></div><style>#text-box-1289551630 {
  margin: 7px 0px 0px 0;
  width: 98%;
}
#text-box-1289551630 .text {
  background-color: rgba(67, 122, 0, 0.59);
  font-size: 116%;
}
#text-box-1289551630 .text-inner {
  padding: 0px 14px 19px 3px;
}
@media (min-width:550px) {
  #text-box-1289551630 .text-inner {
    padding: 6px 0px 12px 0px;
  }
  #text-box-1289551630 {
    width: 78%;
  }
  #text-box-1289551630 .text {
    font-size: 115%;
  }
}
@media (min-width:850px) {
  #text-box-1289551630 {
    width: 77%;
  }
  #text-box-1289551630 .text {
    font-size: 124%;
  }
}</style></div></div></div><style>#banner-1342134830 {
  padding-top: 57%;
}
@media (min-width:550px) {
  #banner-1342134830 {
    padding-top: 238px;
  }
}
@media (min-width:850px) {
  #banner-1342134830 {
    padding-top: 32%;
  }
}</style></div><div class="absolute-footer light medium-text-center text-center"><div class="container clearfix"><div class="footer-primary pull-left"><div class="copyright-footer"></div></div></div></div> <a href="#top" class="back-to-top button icon invert plain fixed bottom z-1 is-outline round hide-for-medium" id="top-link"><i class="icon-angle-up" ></i></a></footer></div><div id="main-menu" class="mobile-sidebar no-scrollbar mfp-hide"><div class="sidebar-menu no-scrollbar "><ul class="nav nav-sidebar nav-vertical nav-uppercase"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://theinsatiabletraveler.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69215"><a href="#">About</a><ul class="sub-menu nav-sidebar-ul children"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71034"><a href="https://theinsatiabletraveler.com/about">About Me</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62299"><a href="https://theinsatiabletraveler.com/bylines-in-other-publications">Bylines</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69211"><a href="https://theinsatiabletraveler.com/destinations/">Destinations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70806"><a href="#">Adventures</a><ul class="sub-menu nav-sidebar-ul children"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69233"><a href="https://theinsatiabletraveler.com/safaris-2">African Safaris</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69239"><a href="https://theinsatiabletraveler.com/adventure-cruises/">Cruises</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76603"><a title="Road Trips" href="https://theinsatiabletraveler.com/road-trips/">Road Trips</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69240"><a href="https://theinsatiabletraveler.com/photography/">Photography</a><ul class="sub-menu nav-sidebar-ul children"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76822"><a href="https://theinsatiabletraveler.com/lightroom-help/">Adobe Lightroom Help</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76828"><a href="https://theinsatiabletraveler.com/about-my-camera-gear/">My Camera Gear</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76824"><a href="https://theinsatiabletraveler.com/photography-tips/">Photography Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76825"><a href="https://theinsatiabletraveler.com/photography-workshops-tours/">Photo Workshops/Tours</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76827"><a href="https://theinsatiabletraveler.com/wildlife-photography-tips/">Wildlife Photography &#038; Tips</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69835"><a href="https://theinsatiabletraveler.com/blog/">Blog</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69247"><a href="https://theinsatiabletraveler.com/travel-tips-gear/">Tips &#038; Gear</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69256"><a href="https://theinsatiabletraveler.com/travel-resources-2">Resources</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75716"><a title="Insatiable Traveler Amazon Store" href="https://www.amazon.com/shop/insatiabletraveler">Amazon Store</a></li><li class="header-search header-search-lightbox has-icon"> <a href="#search-lightbox" aria-label="Search" data-open="#search-lightbox" data-focus="input.search-field" class="is-small"> <i class="icon-search" style="font-size:16px;"></i></a><div id="search-lightbox" class="mfp-hide dark text-center"><div class="searchform-wrapper ux-search-box relative form-flat is-large"><form method="get" class="searchform" action="https://theinsatiabletraveler.com/" role="search"><div class="flex-row relative"><div class="flex-col flex-grow"> <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" /></div><div class="flex-col"> <button type="submit" class="ux-search-submit submit-button secondary button icon mb-0" aria-label="Submit"> <i class="icon-search" ></i> </button></div></div><div class="live-search-results text-left z-top"></div></form></div></div></li><li class="header-contact-wrapper"><ul id="header-contact" class="nav nav-divided nav-uppercase header-contact"><li class=""> <a href="/cdn-cgi/l/email-protection#1d6e686e7c735d69757874736e7c69747c7f7178696f7c6b7871786f337e7270" class="tooltip" title="susan@theinsatiabletraveler.com"> <i class="icon-envelop" style="font-size:16px;"></i> <span> Contact </span> </a></li></ul></li></ul></div></div><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:0,&quot;pinterest&quot;:0,&quot;buffer&quot;:0},&quot;shouldRun&quot;:true,&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;image_alt_tag&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:&quot;post_images&quot;,&quot;postImageHidden&quot;:&quot;yes&quot;,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:&quot;yes&quot;,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;rectangular&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;post_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:null,&quot;postTypeDisplay&quot;:[&quot;post&quot;],&quot;imagePinIt&quot;:&quot;1&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/theinsatiabletraveler.com\/one-two-three-day-vancouver-canada-itineraries\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;],&quot;ignoreSelectors&quot;:[]},&quot;stickyBar&quot;:{&quot;mobileSize&quot;:720,&quot;hasSticky&quot;:&quot;1&quot;}}'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="dpsp-floating-sidebar" class=" dpsp-position-right dpsp-shape-rounded dpsp-size-small dpsp-hide-on-mobile dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="0"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-networks-btns-share dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F&t=Perfect%201%2C%202%2C%20and%203-Day%20Itineraries%20For%20Vancouver" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=Perfect%201%2C%202%2C%20and%203-Day%20Itineraries%20For%20Vancouver&url=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F&via=InsaTrav" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" title="Share on Twitter"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><button rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></button></li><li><a rel="nofollow noopener noreferrer" href="https://buffer.com/add?url=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F&text=Perfect%201%2C%202%2C%20and%203-Day%20Itineraries%20For%20Vancouver" class="dpsp-network-btn dpsp-buffer dpsp-no-label" target="_blank" title="Share on Buffer"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="31" height="32" viewBox="0 0 31 32"><path d="M0 24.384q0.352-0.48 1.024-0.832t1.568-0.64 1.28-0.48q0.608 0 1.088 0.128t1.056 0.48 0.8 0.416q1.504 0.672 8.32 3.808 0.608 0.128 1.152 0t1.248-0.576 0.768-0.448q0.64-0.288 2.464-1.12t2.784-1.248q0.128-0.064 1.344-0.672t1.92-0.768q0.416-0.064 0.896 0.032t0.736 0.224 0.736 0.416 0.576 0.352 0.512 0.192 0.576 0.256 0.352 0.352q0.096 0.128 0.128 0.448-0.32 0.416-0.992 0.768t-1.632 0.704-1.28 0.512q-1.376 0.64-4.096 1.984t-4.128 1.952q-0.224 0.096-0.672 0.384t-0.736 0.416-0.832 0.352-0.864 0.224-0.96-0.064l-8.448-3.936q-0.192-0.096-1.024-0.448t-1.632-0.704-1.728-0.768-1.472-0.768-0.704-0.512q-0.128-0.128-0.128-0.416zM0 15.808q0.352-0.48 1.024-0.8t1.6-0.64 1.312-0.48q0.608 0 1.088 0.128t1.12 0.48 0.8 0.448q1.344 0.608 4.064 1.856t4.064 1.888q0.608 0.16 1.184 0t1.248-0.544 0.8-0.448q2.176-1.024 5.12-2.304 0.352-0.16 1.024-0.544t1.216-0.608 1.152-0.352q0.512-0.096 1.024 0.032t1.184 0.544 0.736 0.416q0.16 0.096 0.512 0.192t0.576 0.256 0.352 0.352q0.096 0.16 0.128 0.448-0.32 0.448-0.992 0.8t-1.696 0.736-1.312 0.512q-1.536 0.736-4.32 2.080t-3.936 1.888q-0.224 0.096-0.832 0.448t-0.928 0.48-1.024 0.32-1.152 0q-6.848-3.232-8.32-3.904-0.192-0.096-1.408-0.608t-2.208-0.96-1.984-0.96-1.088-0.704q-0.128-0.128-0.128-0.448zM0 7.264q0.32-0.48 1.024-0.864t1.664-0.704 1.312-0.512l11.136-5.184q0.96 0 1.728 0.224t1.792 0.832 1.28 0.704q1.248 0.576 3.744 1.728t3.744 1.76q0.128 0.064 1.184 0.48t1.728 0.768 0.864 0.64q0.096 0.128 0.128 0.416-0.288 0.416-0.832 0.704t-1.376 0.608-1.12 0.448q-1.504 0.704-4.48 2.112t-4.448 2.144q-0.192 0.096-0.64 0.352t-0.736 0.384-0.8 0.352-0.864 0.192-0.896-0.032q-7.84-3.648-8.192-3.808-0.128-0.064-2.016-0.896t-3.264-1.472-1.536-0.96q-0.128-0.128-0.128-0.416z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="31" height="32" viewBox="0 0 31 32"><path d="M0 24.384q0.352-0.48 1.024-0.832t1.568-0.64 1.28-0.48q0.608 0 1.088 0.128t1.056 0.48 0.8 0.416q1.504 0.672 8.32 3.808 0.608 0.128 1.152 0t1.248-0.576 0.768-0.448q0.64-0.288 2.464-1.12t2.784-1.248q0.128-0.064 1.344-0.672t1.92-0.768q0.416-0.064 0.896 0.032t0.736 0.224 0.736 0.416 0.576 0.352 0.512 0.192 0.576 0.256 0.352 0.352q0.096 0.128 0.128 0.448-0.32 0.416-0.992 0.768t-1.632 0.704-1.28 0.512q-1.376 0.64-4.096 1.984t-4.128 1.952q-0.224 0.096-0.672 0.384t-0.736 0.416-0.832 0.352-0.864 0.224-0.96-0.064l-8.448-3.936q-0.192-0.096-1.024-0.448t-1.632-0.704-1.728-0.768-1.472-0.768-0.704-0.512q-0.128-0.128-0.128-0.416zM0 15.808q0.352-0.48 1.024-0.8t1.6-0.64 1.312-0.48q0.608 0 1.088 0.128t1.12 0.48 0.8 0.448q1.344 0.608 4.064 1.856t4.064 1.888q0.608 0.16 1.184 0t1.248-0.544 0.8-0.448q2.176-1.024 5.12-2.304 0.352-0.16 1.024-0.544t1.216-0.608 1.152-0.352q0.512-0.096 1.024 0.032t1.184 0.544 0.736 0.416q0.16 0.096 0.512 0.192t0.576 0.256 0.352 0.352q0.096 0.16 0.128 0.448-0.32 0.448-0.992 0.8t-1.696 0.736-1.312 0.512q-1.536 0.736-4.32 2.080t-3.936 1.888q-0.224 0.096-0.832 0.448t-0.928 0.48-1.024 0.32-1.152 0q-6.848-3.232-8.32-3.904-0.192-0.096-1.408-0.608t-2.208-0.96-1.984-0.96-1.088-0.704q-0.128-0.128-0.128-0.448zM0 7.264q0.32-0.48 1.024-0.864t1.664-0.704 1.312-0.512l11.136-5.184q0.96 0 1.728 0.224t1.792 0.832 1.28 0.704q1.248 0.576 3.744 1.728t3.744 1.76q0.128 0.064 1.184 0.48t1.728 0.768 0.864 0.64q0.096 0.128 0.128 0.416-0.288 0.416-0.832 0.704t-1.376 0.608-1.12 0.448q-1.504 0.704-4.48 2.112t-4.448 2.144q-0.192 0.096-0.64 0.352t-0.736 0.384-0.8 0.352-0.864 0.192-0.896-0.032q-7.84-3.648-8.192-3.808-0.128-0.064-2.016-0.896t-3.264-1.472-1.536-0.96q-0.128-0.128-0.128-0.416z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95f8cddacecdcbdc8d9a98998d9aeb8d9a989a8d9aeb8d9a98c9c6cc8d9a989b85ecc9d18d9a98e1dcc1c6cddac9dac1cddb8d9a98eec7da8d9a98fec9c6cbc7dddecdda8ec9c5d893cac7ccd195c0dcdcd8db8d9be98d9aee8d9aeedcc0cdc1c6dbc9dcc1c9cac4cddcdac9decdc4cdda86cbc7c58d9aeec7c6cd85dcdfc785dcc0dacdcd85ccc9d185dec9c6cbc7dddecdda85cbc9c6c9ccc985c1dcc1c6cddac9dac1cddb8d9aee" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" title="Send over email"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div id="dpsp-sticky-bar-wrapper" class="dpsp-no-animation dpsp-device-mobile dpsp-position-desktop-bottom dpsp-position-mobile-bottom" data-trigger-scroll="10"><div id="dpsp-sticky-bar" class="dpsp-share-buttons-wrapper dpsp-shape-rounded dpsp-size-small dpsp-button-style-1"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sticky-bar dpsp-networks-btns-share dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F&t=Perfect%201%2C%202%2C%20and%203-Day%20Itineraries%20For%20Vancouver" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=Perfect%201%2C%202%2C%20and%203-Day%20Itineraries%20For%20Vancouver&url=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F&via=InsaTrav" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" title="Share on Twitter"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><button rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></button></li><li><a rel="nofollow noopener noreferrer" href="https://buffer.com/add?url=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F&text=Perfect%201%2C%202%2C%20and%203-Day%20Itineraries%20For%20Vancouver" class="dpsp-network-btn dpsp-buffer dpsp-no-label" target="_blank" title="Share on Buffer"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="31" height="32" viewBox="0 0 31 32"><path d="M0 24.384q0.352-0.48 1.024-0.832t1.568-0.64 1.28-0.48q0.608 0 1.088 0.128t1.056 0.48 0.8 0.416q1.504 0.672 8.32 3.808 0.608 0.128 1.152 0t1.248-0.576 0.768-0.448q0.64-0.288 2.464-1.12t2.784-1.248q0.128-0.064 1.344-0.672t1.92-0.768q0.416-0.064 0.896 0.032t0.736 0.224 0.736 0.416 0.576 0.352 0.512 0.192 0.576 0.256 0.352 0.352q0.096 0.128 0.128 0.448-0.32 0.416-0.992 0.768t-1.632 0.704-1.28 0.512q-1.376 0.64-4.096 1.984t-4.128 1.952q-0.224 0.096-0.672 0.384t-0.736 0.416-0.832 0.352-0.864 0.224-0.96-0.064l-8.448-3.936q-0.192-0.096-1.024-0.448t-1.632-0.704-1.728-0.768-1.472-0.768-0.704-0.512q-0.128-0.128-0.128-0.416zM0 15.808q0.352-0.48 1.024-0.8t1.6-0.64 1.312-0.48q0.608 0 1.088 0.128t1.12 0.48 0.8 0.448q1.344 0.608 4.064 1.856t4.064 1.888q0.608 0.16 1.184 0t1.248-0.544 0.8-0.448q2.176-1.024 5.12-2.304 0.352-0.16 1.024-0.544t1.216-0.608 1.152-0.352q0.512-0.096 1.024 0.032t1.184 0.544 0.736 0.416q0.16 0.096 0.512 0.192t0.576 0.256 0.352 0.352q0.096 0.16 0.128 0.448-0.32 0.448-0.992 0.8t-1.696 0.736-1.312 0.512q-1.536 0.736-4.32 2.080t-3.936 1.888q-0.224 0.096-0.832 0.448t-0.928 0.48-1.024 0.32-1.152 0q-6.848-3.232-8.32-3.904-0.192-0.096-1.408-0.608t-2.208-0.96-1.984-0.96-1.088-0.704q-0.128-0.128-0.128-0.448zM0 7.264q0.32-0.48 1.024-0.864t1.664-0.704 1.312-0.512l11.136-5.184q0.96 0 1.728 0.224t1.792 0.832 1.28 0.704q1.248 0.576 3.744 1.728t3.744 1.76q0.128 0.064 1.184 0.48t1.728 0.768 0.864 0.64q0.096 0.128 0.128 0.416-0.288 0.416-0.832 0.704t-1.376 0.608-1.12 0.448q-1.504 0.704-4.48 2.112t-4.448 2.144q-0.192 0.096-0.64 0.352t-0.736 0.384-0.8 0.352-0.864 0.192-0.896-0.032q-7.84-3.648-8.192-3.808-0.128-0.064-2.016-0.896t-3.264-1.472-1.536-0.96q-0.128-0.128-0.128-0.416z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="31" height="32" viewBox="0 0 31 32"><path d="M0 24.384q0.352-0.48 1.024-0.832t1.568-0.64 1.28-0.48q0.608 0 1.088 0.128t1.056 0.48 0.8 0.416q1.504 0.672 8.32 3.808 0.608 0.128 1.152 0t1.248-0.576 0.768-0.448q0.64-0.288 2.464-1.12t2.784-1.248q0.128-0.064 1.344-0.672t1.92-0.768q0.416-0.064 0.896 0.032t0.736 0.224 0.736 0.416 0.576 0.352 0.512 0.192 0.576 0.256 0.352 0.352q0.096 0.128 0.128 0.448-0.32 0.416-0.992 0.768t-1.632 0.704-1.28 0.512q-1.376 0.64-4.096 1.984t-4.128 1.952q-0.224 0.096-0.672 0.384t-0.736 0.416-0.832 0.352-0.864 0.224-0.96-0.064l-8.448-3.936q-0.192-0.096-1.024-0.448t-1.632-0.704-1.728-0.768-1.472-0.768-0.704-0.512q-0.128-0.128-0.128-0.416zM0 15.808q0.352-0.48 1.024-0.8t1.6-0.64 1.312-0.48q0.608 0 1.088 0.128t1.12 0.48 0.8 0.448q1.344 0.608 4.064 1.856t4.064 1.888q0.608 0.16 1.184 0t1.248-0.544 0.8-0.448q2.176-1.024 5.12-2.304 0.352-0.16 1.024-0.544t1.216-0.608 1.152-0.352q0.512-0.096 1.024 0.032t1.184 0.544 0.736 0.416q0.16 0.096 0.512 0.192t0.576 0.256 0.352 0.352q0.096 0.16 0.128 0.448-0.32 0.448-0.992 0.8t-1.696 0.736-1.312 0.512q-1.536 0.736-4.32 2.080t-3.936 1.888q-0.224 0.096-0.832 0.448t-0.928 0.48-1.024 0.32-1.152 0q-6.848-3.232-8.32-3.904-0.192-0.096-1.408-0.608t-2.208-0.96-1.984-0.96-1.088-0.704q-0.128-0.128-0.128-0.448zM0 7.264q0.32-0.48 1.024-0.864t1.664-0.704 1.312-0.512l11.136-5.184q0.96 0 1.728 0.224t1.792 0.832 1.28 0.704q1.248 0.576 3.744 1.728t3.744 1.76q0.128 0.064 1.184 0.48t1.728 0.768 0.864 0.64q0.096 0.128 0.128 0.416-0.288 0.416-0.832 0.704t-1.376 0.608-1.12 0.448q-1.504 0.704-4.48 2.112t-4.448 2.144q-0.192 0.096-0.64 0.352t-0.736 0.384-0.8 0.352-0.864 0.192-0.896-0.032q-7.84-3.648-8.192-3.808-0.128-0.064-2.016-0.896t-3.264-1.472-1.536-0.96q-0.128-0.128-0.128-0.416z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b127f4a5d494a4c5b0a1d1f1e0a1d6c0a1d1f1d0a1d6c0a1d1f4e414b0a1d1f1c026b4e560a1d1f665b46414a5d4e5d464a5c0a1d1f69405d0a1d1f794e414c405a594a5d094e425f144d404b5612475b5b5f5c0a1c6e0a1d690a1d695b474a46415c4e5b464e4d434a5b5d4e594a434a5d014c40420a1d6940414a025b5840025b475d4a4a024b4e5602594e414c405a594a5d024c4e414e4b4e02465b46414a5d4e5d464a5c0a1d69" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" title="Send over email"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='dpsp-frontend-js-pro-js-before'>var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","pinterest_pinnable_images":"post_images","pinterest_button_share_behavior":"post_image","post_pinterest_image_hidden":"yes","lazy_load_compatibility":"yes","button_position":"top_left","button_shape":"rectangular","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","button_share_behavior":"post_image","post_type_display":["post"]}</script> <script type='text/javascript' async data-noptimize src='https://theinsatiabletraveler.com/wp-content/cache/autoptimize/js/autoptimize_single_ae2b4b53c48618d827924781f03a0c1f.js?ver=2.12.3' id='dpsp-frontend-js-pro-js'></script> <script type='text/javascript' id='flatsome-js-js-extra'>/* <![CDATA[ */ var flatsomeVars = {"ajaxurl":"https:\/\/theinsatiabletraveler.com\/wp-admin\/admin-ajax.php","rtl":"","sticky_height":"43","lightbox":{"close_markup":"<button title=\"%title%\" type=\"button\" class=\"mfp-close\"><svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"28\" height=\"28\" viewBox=\"0 0 24 24\" fill=\"none\" stroke=\"currentColor\" stroke-width=\"2\" stroke-linecap=\"round\" stroke-linejoin=\"round\" class=\"feather feather-x\"><line x1=\"18\" y1=\"6\" x2=\"6\" y2=\"18\"><\/line><line x1=\"6\" y1=\"6\" x2=\"18\" y2=\"18\"><\/line><\/svg><\/button>","close_btn_inside":false},"user":{"can_edit_pages":false},"i18n":{"mainMenu":"Main Menu"},"options":{"cookie_notice_version":"1"}}; /* ]]> */</script> <script type='text/javascript' id='jetpack-carousel-js-extra'>/* <![CDATA[ */ var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theinsatiabletraveler.com\/wp-admin\/admin-ajax.php","nonce":"e5d8326bdb","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theinsatiabletraveler.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"}; /* ]]> */</script> <script type='text/javascript' id='ez-toc-js-js-extra'>/* <![CDATA[ */ var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"}; /* ]]> */</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=161129945&postid=78165&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=gravatar_default&greeting=I+would+love+to+hear+from+you%21+What+did+you+think+of+the+post%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7b94a8c85c1e78171ce6c2c74601a1e551ebf2e1#parent=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=161129945&postid=78165&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=gravatar_default&greeting=I+would+love+to+hear+from+you%21+What+did+you+think+of+the+post%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7b94a8c85c1e78171ce6c2c74601a1e551ebf2e1#parent=https%3A%2F%2Ftheinsatiabletraveler.com%2Fone-two-three-day-vancouver-canada-itineraries%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'161129945',post:'78165',tz:'-4',srv:'theinsatiabletraveler.com'} ]);
	_stq.push([ 'clickTrackerInit', '161129945', '78165' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script> <script defer src="https://theinsatiabletraveler.com/wp-content/cache/autoptimize/js/autoptimize_7d2beb6d23b2bb9c641d5a59947c877b.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1599494032 -->